Periodiske udfald og forlængede svartider

Minor incident www.bilstatistik.se www.ofvstatistikk.no www.qantofleet.dk Website Website Website
22.10.2025 07:29 CEST · 7 hours, 7 minutes

Updates

Resolved

The intermittent stability issues on the site have now been resolved.

22.10.2025 · 14:36 CEST
Issue

We are currently experiencing unstable performance of the website which may cause intermittent outages and longer response times. We are working hard to resolve the issue as soon as possible.

22.10.2025 · 11:29 CEST

← Back